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Abstract: This document introduces users to basic Microsoft Word XP 
tasks, such as creating a new document, formatting that 
document, using the toolbars, setting tabs, and so on. It is used in 
conjunction with the Word: Everyday Tasks workshop. 
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Introduction 
Microsoft Word is a word processing program that can be used to create various types of 
documents from letters and memos to calendars and lists.  Documents can be created, 
saved, and edited at the desire of the creator from a blank document or via one of the 
many Wizards included with Word.  This class presents introductory features and 
commands that are available in Microsoft Word XP (or 2002). 

Note: This handout is designed for Microsoft Word XP.  Much of the content 
will be the same if Word 97 or 2000 is used, however the various 
screen shots will appear differently between the versions of Word.   

Objectives 
The goal of this workshop is to introduce participants to the introductory commands and 
features of Microsoft Word. After today's workshop, participants will be able to: 

• Create a new document 

• Use toolbars 

• Apply formatting commands 

• Rearrange text 

• Use the spell checking function 

• Insert and manipulate tabs 

• Save, open, and print a document 

Prerequisites 
It is assumed that the participants in this workshop know how to use the Macintosh or 
Windows operating system to maintain files and directories/subdirectories. 

Related Training Available from Instructional Services 
All workshops offered by Instructional Services are free to KU students, staff, faculty, 
and approved affiliates. 

To learn more about or register for workshops, receive automatic announcements of 
upcoming workshops, and track workshops you’ve registered for and have attended, visit 
www.lib.ku.edu/instruction/workshops. For further workshop related questions, please 
email training@ku.edu. 
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Definitions 
Term Definition 

Insertion 
Point 

The insertion point is the point where the next characters typed from the 
keyboard will appear on the display screen. A blinking vertical line usually 
represents the insertion point. You can reposition the insertion point by 
pressing the arrow keys or by moving the I-beam pointer. 

Backspace Remove characters to the LEFT of the insertion point 

Delete Remove characters to the RIGHT of the insertion point 

Tab 

A key on computer keyboards that inserts a tab character or moves the 
insertion point to the next tab stop. Some applications respond to the tab 
key by inserting spaces up to the next tab stop. This is often called a soft 
tab, whereas a real tab character is called a hard tab. 

Menu Bar A horizontal menu that appears on top of a window. Usually, each option 
in a menu bar is associated with a pull-down menu. 

Task Pane The task pane is an alternative to the dialog boxes that provides 
commonly used commands and controls for choosing options.   

Header & 
Footer 

Headers and footers are areas in the top and bottom margins of each 
document page.  You can insert text or graphics in headers and footers. 

Hanging 
Indents 

Paragraph formatting in which the second and subsequent lines of a 
paragraph are indented more than the first line. Common uses for the 
hanging indent are bulleted and numbered lists. 

Auto Correct 
Options 

  

The AutoCorrect Options button appears as a small, blue box when you 
rest the mouse pointer near text that was automatically corrected, and 
changes to a button icon when you point to it. 

If you find on occasion that you don't want text to be corrected, you can 
undo a correction or turn AutoCorrect options on or off by clicking the 
button and making a selection. 

Paste 
Options 

  

The Paste Options button appears just below your pasted selection after 
you paste text.  When you click the button, a list appears that lets you 
determine how the information is pasted into your document.  The 
available options depend on the type of content you are pasting, the 
program you are pasting from, and the format of the text where you are 
pasting. 
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Creating a Document 
When you start Microsoft Word, a new, blank document appears on the Word screen and 
the Standard and Formatting toolbars are displayed just below the menu bar. Initially, 
these toolbars are set to what are referred to as 'default' settings. Generally when you 
change the font or spacing or margin in a document, you only have changed it for that 
specific document. When you create a new document or close and reopen Word, 
everything returns to the default settings. There are some default settings that you'll find 
yourself changing periodically such as font styles, font sizes, margins, etc. 

When you open Word, you will see a blank page. This blank page is entitled, 
'Document1'.  With no other preparation, you can start typing immediately. What you 
type appears with all the 'default' settings. You can easily change the settings, as you'd 
like. 

To create another new document at any time, click the New  button on the Standard 
toolbar. 

Toolbars 
Many of the basic items can be found on the MS Word toolbars. You can use these 
toolbars to set your font styles and sizes, start a new document, print, cut, copy, paste, 
change the justification, and many other things. 

 

 

Standard Toolbar 

Formatting Toolbar  

You can display or hide toolbars as you work. For example, you can hide the Formatting 
toolbar until you are ready to format text. 

If at least one toolbar is visible, you can use a shortcut menu to display or hide built-in 
toolbars. To do this, click the toolbar by using the right mouse button (Windows), or hold 
down the [CTRL] key and click the toolbar (Macintosh). 

If no toolbars are displayed, click the View menu, choose Toolbars and then select the 
desired toolbar from the list. By selecting Customize… at the bottom of the list, you can 
choose to enlarge the toolbar buttons, add color to some of the buttons, and hide 
ToolTips. If you use large toolbar buttons, you may need to resize the toolbars to see all 
of the buttons. 

Moving and Resizing the Toolbars 
The Standard and Formatting toolbars are normally "anchored" just below the menu bar. 
When you display other toolbars, they can appear either "stacked" in the order you 
displayed them or "floating" on the screen like small windows. To rearrange stacked 
toolbars, just click on the toolbar and drag it to a new location. 
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Rulers 
You can use the horizontal ruler to set tab stops and indents for selected paragraphs.  To 
display or hide the rulers, click the View menu and select Ruler.  The horizontal ruler is 
always displayed at the top of the document window.  The vertical ruler is displayed only 
in page layout view or in print preview. 

The indent markers and tab stops on the horizontal ruler reflect the settings for the 
paragraph that contains the insertion point. 
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Right Margin  

Moves Both Markers 

Left Indent Marker Right Indent Marker 

The Status Bar 
The status bar at the bottom of the Word window provides information about the active 
document or the task you are working on.  It is displayed by default. 

The task you are performing determines what information appears in the status bar.  The 
status bar displays a brief description of the currently selected command or toolbar 
button.  The status bar also displays information about the text visible on the screen and 
whether certain working modes (e.g. overtype) are active. 

 Normal View 

     Web Layout View 

          Print Layout View 

               Outline View 

 

 

 

 
 

   Information about visible text Cursor Position Modes

The status bar also provides shortcuts to a number of useful features. 

• To open the Find and Replace dialog box, double-click any location indicator on the 
status bar, such as the page number or section number.  

• To turn the macro recorder on or off, double-click REC.  

• To turn the Track Changes feature on or off, double-click TRK.  

• To turn extend selection mode on or off, double-click EXT.  

• To turn overtype mode on or off, double-click OVR.  

• To change the language format of selected text, double-click Language.  

• To resolve errors in grammar or spelling, double-click the Spelling and Grammar 
Status icon.  

Note: When the previous features are turned off, their labels appear dimmed.  
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Task Pane 
The task pane is an alternative to the dialog boxes.  You can dock the pane on the right or 
left hand side of the window or float it on the screen.  It displays commands and controls 
for choosing options.  The blue text is a link that is a command. 

To turn the task pane on/off, click the View menu and select Task Pane. 

The task pane has different panes.  You can switch to another pane by clicking the black 
arrow in the upper right hand corner of the pane and then choosing another pane.  The 
back and forward arrows can be used to move between panes you have recently 
displayed. 

Page Setup 
It’s often easiest to set the paper size 
and page orientation (portrait or 
landscape) before you begin a 
document.  But you can easily change 
these and other settings at any time.  
You can also use the same options 
throughout a document, or you can 
divide a document into sections and 
set different options for each section. 
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To change the paper orientation, click 
the File menu and select Page Setup; 
the Margins tab is the default.  Select 
either portrait or landscape under the 
orientation section. 

Margins determine the distance 
between the text and the edge of the 
paper.  Type or select desired margin 
measurements and specify the part of 
the document the settings will apply 
to.  If you plan to print on both sides 
of the page and the margins will be 
different on the left and right, select 
the Mirror margins under the multiple 
pages field option so that the margins 
on facing pages mirror each other.  When all settings are chosen, click OK. 

 You can divide a document into any number of sections and format each section the way 
you want.  To create a new section, click the Insert menu and select Break.  The Break 
dialog box appears allowing you to specify the type and section of break.  In normal 
view, Word displays a double dotted line to indicate a section break.  The line is non-
printable. 

All section formatting, such as page orientation and the margins, is stored in the section 
break.  When you delete a section break, you delete the section formatting for the section 
that precedes the section break.  The text becomes part of the section that follows, taking 
on the formatting of that section. 

A Division of Information Services 



Instructional Services 
Microsoft Word: Everyday Tasks 

Selecting Text 
Before you can move, format, delete, or otherwise change text you must select the item.  
You select using the mouse or keyboard; selected text is highlighted.  

When using the mouse to select, simply move the pointer to the beginning of the desired 
text to be selected, click and hold down the left mouse button, and then move the mouse 
until all the desired text is highlighted releasing the button when you reach the end.  To 
cancel the selection, click outside the selection, or use the arrow keys to move the 
insertion point. 

When using the keyboard, press the [F8] key to turn on Extended Selection Mode (notice 
EXT now appears bold in the status bar).  By immediately pressing [F8] again, the 
current word is selected.  Pressing [F8] a third and fourth time will highlight the current 
sentence and paragraph respectively.  To cancel the Extended Selection Mode, press the 
[Esc] key or double-click the EXT in the status bar. 

Select Nonconsecutive Items 

You can select a word in the first paragraph, and a word in the fifth paragraph, but 
not all the words in between.  This is helpful if you want to perform the same task 
on multiple items, such as delete them or change their formatting.  

1. Select the first item you want, such as a word or paragraph.  

2. Hold down CTRL.  

3. Select any additional items you want.  

Copying and Pasting 
Sometimes in a document, you may want to duplicate a piece of information or move a 
paragraph to another location.  To copy text, highlight the text you want to copy.  Click 

the Copy  button on the Standard toolbar.  Click the cursor on the location where you 
want the text inserted.  Then use the Paste  button to insert the text in that location. 

If you want to move the text, you can follow the same procedure, but use the Cut  
button from the Standard toolbar. 

When you paste text between Word documents, the formatting that Word applies to the 
pasted text depends on whether the text you copy includes a section break and on whether 
the document you copy to is empty.  If you include a section break when you copy text, 
you create a new section when you paste the text into another document. 

Drag and Drop Text 
Drag-and-drop editing is the easiest way to move or copy a selection a short distance.  To 
drag text to a new location, highlight the text to be moved.  Place the pointer somewhere 
in the middle of the selected text.  Press and hold the mouse button.  Drag the highlighted 
text to the spot where you want it moved.  Release the mouse button. 
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Correcting and Deleting 
To correct simple typing mistakes, press either the [BACKSPACE] or the [DELETE] 
key.  Depending on your computer, the key will delete either the text preceding or 
following the insertion point respectively.  To delete more than a few characters, it’s 
faster to select the text you want to delete and then press either the [BACKSPACE] or the 
[DELETE] key. 

Undoing Mistakes 
If you make a mistake in Word, you can “undo” the action or command.  For example, if 

you accidentally delete a word, you can bring it back again by pressing the Undo  
button or clicking the Edit menu and selecting Undo.  If you decide to go through with 

the action after all, you can press the Redo  button or click the Edit menu and select 
Redo.  There are certain actions you can’t undo, such as saving or printing a document. 

Formatting Documents 
To change the appearance of text, select the text and then apply the formats you want.  To 

change common formats quickly, use the Formatting toolbar  
or click the Format menu and select Font…. 

To change the style of a word from a normal type style, highlight the word(s) you want to 

change and select the Bold  button, Italic  button, and/or Underline  button.   

 

You can apply other character formats, such as hidden text, superscript, and subscript by 
clicking the Format menu and selecting Font…. 

Word is preset to align text flush with the left margin, leaving a ragged right edge.  Text 
alignment can be set by using the alignment buttons on the Formatting toolbar 

 or by clicking the Format menu and selecting Paragraph…. 
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Setting Tabs 
Tab stops are preset at 0.5-inch intervals from the left margins.  To move the insertion 
point to the next tab stop in the current 
paragraph, press [TAB].  When setting 
or changing tab stops, make sure that 
you select all paragraphs that should be 
affected by the change.  If you want tab 
stop settings to be the same for several 
paragraphs, you can save time by setting 
the tab stops before you start typing.  
When you press [ENTER] or 
[RETURN] to start a new paragraph, 
Word carries the paragraph formatting, 
including the tab settings, to the next 
paragraph. 

To set precise measurements for tab 
stops, click the Format menu and select 
Tabs…. The Tabs dialog box appears.  
In the Tab Stop Position: field, type the 
position for a new tab.  Under the 
Alignment section, select the alignment 
for text typed at the tab stop.  Under the 
Leader section, select the leader 
character you want, and then click Set.  Set as many tab stops with alignments and 
leaders as you like.  After all tabs are set, click OK. 

The ruler can also be used to set tabs.  To add a new tab, click once on the ruler where 
you want the new tab setting to be.  Setting tabs will eliminate all the default tabs to that 
point.  You can move an existing tab by clicking and holding on the tab symbol while 
dragging it to the new location.  A tab can be removed by dragging it off the ruler. 

 
Tab settings shown on a ruler 

Indent Paragraphs 
To change the indentation of text, do one of the following: 

Create a first-line indent 
1. Select the paragraph you want to indent.  

2. If you don't see the horizontal ruler, click Ruler on the View menu.  

3. On the horizontal ruler, drag the First Line Indent marker to the position where you 
want the text to start.  

Tip: For more precision in setting a first-line indent, you can select options 
on the Indents and Spacing tab (Format menu, Paragraph 
command). In the Special list under Indentation, click First line, and 
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then set the other options you want. 

Increase or decrease the left indent of a paragraph 
1. Select the paragraph you want to change.  

2. On the Formatting toolbar, click Increase Indent or Decrease Indent.  

3. The paragraph indent is increased/decreased by one tab stop each time the icon is 
selected. If you want to change the position of the indent, you can first set a different 
tab stop.  

Change the right indent of a paragraph 
1. Select the paragraph you want to change.  

2. If you don't see the horizontal ruler, click Ruler on the View menu.  

3. On the horizontal ruler, drag the Right Indent marker to the position where you want 
the text to end.  

Set an indent by using the Tab key 
1. On the Tools menu, click AutoCorrect Options, and then click the AutoFormat As 

You Type tab.  

2. Under Automatically as you type, be sure the Set left- and first-indent with tabs 
and backspaces check box is checked.  

3. Click OK to close the Options dialog box. 

4. To set indents on a paragraph, press the TAB key. 

• To indent the first line of a paragraph, click in front of the line.  

• To indent an entire paragraph, click in front of any line but the first line.  

Note: To remove the indent, press BACKSPACE before moving the 
insertion point. You can also click Undo on the Edit menu. 

Create a hanging indent 
1. Select the paragraph in which you want to create a hanging indent.  

2. If you don't see the horizontal ruler, click Ruler on the View menu.  

3. On the horizontal ruler, drag the Hanging Indent marker to the position at which you 
want the indent to start.  

Tip: For more precision in setting a hanging indent, use the Indents and 
Spacing tab (Format menu, Paragraph command). In the Special list 
under Indentation, select Hanging. In the By box, set the amount of 
space for the hanging indent. 
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Spelling and Grammar Checking 
Once you’ve typed your document, you may want to check the spelling.  To start the spell 

check process, press the Spelling and Grammar  button or click the Tools menu and 
select Spelling and Grammar.  Pressing [F7] will also start the process.  Microsoft Word 
checks for spelling errors by using its main dictionary, which contains the most common 
words.  When a misspelled word or a word is found that isn’t in the spelling dictionary, 
the dialog box will list the misspelling and suggested corrections.  Click on the correct 
word in the list and click Change to accept the correctly spelled word.  If the word is 
spelled correctly, you can click Ignore and the spell check continues. 

 
Spelling and Grammar dialog box. 

Word also checks the grammar of the document as it checks the spelling.  As with 
spelling errors, suggestions are provided for different sentence wording or corrections for 
sentences Word thinks are grammatically incorrect.   

While typing a document, misspelled words will be underlined in red and grammatical 
errors will be underlined in green.  To turn the spelling and/or grammar functions off, 
click the Tools menu and select Options.  Click the Spelling & Grammar tab and uncheck 
Check spelling as you type and/or Check grammar as you type. 

Saving Documents 
To save a document, click the Save button on the Standard toolbar or click the File menu 
and select Save.  If this is the first time you’ve saved the document, the Save As dialog 
box appears.  From the Save in: field, select the drive, directory, or folder where you 
want to save the file.  Type a name for the document in the File name: field.  Click Save. 
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Save As dialog box 

For subsequent saves, click the File menu and select Save.  The file is saved 
automatically to the location you selected previously.  When you save a document, it 
remains open on your screen so that you can continue working. 

Word can protect your work by saving a temporary copy of a document periodically as 
you work.  To set up this option, click the Tools menu and select Options…; then select 
the Save tab.  Click on the AutoRecover info every: field and then specify a time for how 
often you’d like this to occur.  You still must use the Save command on the File menu to 
save the document normally when you finish working on it.   

To close a document when you’re finished with it, click the File menu and select Close. 

If you have a document that you’ve already saved, but want to save it under a different 
name or in a different format, click the File menu and select Save As.  This allows you to 
choose a new name, directory, or format to save the document as. 

Opening Documents 
Word keeps track of the documents you’ve worked on most recently.  You can quickly 
open one of these documents by choosing it from the list at the bottom of the File menu.  
As many as nine documents can be listed at the bottom of the file menu.  To change the 
number of documents in this list, click the Tools menu and select Options…; then select 
the General tab.  Type the number of documents you want to list in the Recently used file 
list field. 

If you want to edit or add to a document that you’ve saved previously, you can open it by 
clicking the File menu and selecting Open.  The Open dialog box appears listing Word 
documents.  If you’re not sure where the document is located, click the Tools button and 
select Search.  This feature allows you to locate a file if you know the file name, specific 
text in the document, or the date it was created or last modified.  Word lists documents 
that meet the search criteria you specify.   

Instructional Services at KU Libraries - 13 - © 2007 The University of Kansas 
A Division of Information Services 



Instructional Services 
Microsoft Word: Everyday Tasks 

Easy Access to Documents You Use Often 
The Work menu is a great Word feature that few people know about. You can use the 
Work menu to keep an easily accessible list of your favorite Word files. 

1. To add the Work menu to the menu bar or a toolbar: 

2. On the Tools menu, click Customize, and then click the Commands tab.  

3. In the Categories box, click Built-in Menus.  

4. Click Work in the Commands box and drag it to the menu bar or displayed toolbar.  

With the Work menu in place, you can add any open Word document to your list. Here 
are the options: 

• To add the current document to the Work menu, on the Work menu, click Add to 
Work Menu.  

• To open a document on the Work menu, on the Work menu, click the document you 
want to open.  

• To remove a document from the Work menu:  

o Press CTRL+ALT+- (dash key). Your cursor will look like a large, bold 
underscore.  

o On the Work menu, click the document you want to remove.  

Word Count Toolbar 
If you need to know how many words are in your document, Microsoft Word can count 
them for you. Word can also tell you how many pages, paragraphs, and lines are in your 
document, as well as the number of characters, either including or not including spaces. 

To view the Word Count toolbar, click on the View menu, point at Toolbars, and select 
Word Count.  It appears as a floating toolbar, which you can anchor if you want.  As 
you add or delete content, click Recount to update the count. 

Tip: If you want to count part of a document rather than the whole, Word 
can count the footnotes or endnotes that refer to the selected text. You 
can also select multiple sections of text to count at a time, and the 
sections do not have to be next to each other. 

Printing 
To print a document, click the File menu and select Print….  The Print dialog box 
appears.  You can select the number of copies and how many pages of the document you 
want to print.  At the top of the box it will tell you which printer you are printing to.  
Once you have specified all the information, click OK. 

Printing Envelopes 
If you’ve just typed a letter, chances are you’ll want to address an envelope.  Click the 
Tools menu, then point at Letters and Mailings, and select Envelopes and Labels….  If 
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the address is selected in your document or if Word can guess the address block, the 
address is printed in the Delivery Address: field. If there’s nothing there or if it’s 
incorrect, type in the correct address.   The Return Address: field is the registration 
address for the version of Word that you’re using.  This can be changed if necessary.  The 
Preview field shows how the printed envelope will look.  The Feed field indicates how 
the envelope should be fed into the printer’s manual feed tray.  If this feed does not work, 
another feed option can be selected.  Click Print when ready. 

 
Envelopes and Labels dialog box 

Viewing Multiple Pages in Word 
Isn't it great how you can see several pages at a time in print preview? Did you know you 
can also view multiple pages when working in print layout view in Word? Just add the 
Multiple Pages button to the Standard toolbar. Here's how: 

1. On the File menu, click Print Preview.  

2. Right-click the toolbar and click Standard.  The Standard toolbar appears. 

3. Right-click the toolbar again and click Customize….  The Customize dialog box 
appears. 

4. Holding down the CTRL key, drag a copy of the Multiple Pages button from the 
Print Preview toolbar to the Standard toolbar.  

5. Click Close to close the Customize dialog box. 

6. Click Close to close Print Preview.  

Now the Multiple Pages button appears on the Standard toolbar in print layout view. Just 
click it, and select how many pages you want to view. 
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Handy Shortcuts for Word Users 

Here are a few shortcuts you can use to access common dialog boxes in Word. To 
use these shortcuts, the ruler must be displayed. 

• Double-click the ruler margin to open the Page Setup dialog box.  

• Double-click an indent marker on the ruler to open the Paragraph dialog box.  

• Double-click a tab stop on the ruler to open the Tabs dialog box.  

• When working with a document in multiple-column format, double-click the 
gray region that separates one column from another to open the Columns dialog 
box.  

Here are a few tricks using the CTRL key. 

• Hold down the CTRL key and then press the RIGHT ARROW key to move 
from any point in a word to the beginning of the next word.  

• Use CTRL+LEFT ARROW key to move from any point in a word to the 
beginning of that word.  

• Use CTRL+UP ARROW key to move to the beginning of a paragraph.  

• Use CTRL+DOWN ARROW key to move to the beginning of the following 
paragraph.  

For More Information 
In addition to the Help items built into Microsoft Word, ACS also has basic information 
about using Word on our Web site: http://www.ku.edu/acs/docs/word. 

Online 
Microsoft provides a wide variety of manuals and tutorial information available for 
download off their Web site: http://www.microsoft.com/word. In particular, look for: 

Using Word 

 

Getting Additional Help 
The Help Desk provides consulting and Q&A help in a variety of ways: 

785/864-0200 
question@ku.edu 
www.ku.edu/~helpdesk
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